질문이 있으십니까?

기본 컨텐츠 및 사용자가 직접 참여하여 만들어진 다양한 내용을 검색합니다.

메일 발송시 부서코드를 넣어서 발송했는데, 정상적으로 회신이 되지 않아요

메일발송 후 회신시, 수신자나 참조자 필드가 공란으로 보여지시나요?
발송시 수신이나 참조 필드에 부서코드 혹은, 사내그룹화를 이용하실경우 발생하는 현상입니다.
함께 알아보겠습니다.

1. 현상

발신시 정상적으로 부서코드를 이용, 위와같이 보냈으나 상대방측에서 전체 회신시 정상적으로 보여지지 않는 오류가 있습니다.



상기 메일은 포털메일의 받은메일로써 참조함에서는 정상적으로 부서명이 보여지지만,
전체회신 진행시, 2번째 이미지와 같이 참조란이 붉은색으로 표기되며 인원들을 확인할 수 없습니다.
그 상태로 메일을 발송하려고 할 경우 3번째 이미지와 같이 메일을 보낼 수 없다는 메세지가 나타납니다.
이와같은 현상은 왜 발생하는 것 일까요?



2. 원인

원인은, 메일발송시 개인이 아닌 부서나 특정 사내 조직을 선택하면 그룹웨어 내에서 자동으로 설정하는 코드들로 선택되는데
이는 표기상 편리하며 가시적으로 깔끔하게 나타내기 위해 그룹웨어 내에서만 인지할 수 있는 방식으로
외부 프로그램이나 사이트 에서는 이 코드가 무엇을 나타내고 의미하는지 인식 할 수 없습니다.
인식 할 수 없기 때문에 전체 회신을 하여도 해당 코드에 포함되어있는 사람들은 메일을 받아보지 못하는 것입니다.



3. 해결방법

결론적으로 원인은 그룹웨어 내에서 서비스하는 코드를 외부로 발송했기 때문에 발생하는 현상으로
외부로 발송하실때는 (전체회신으로 회신받아야할 메일에 한해서) 반드시 개개인의 인원을 선택해서 발송해주시면 감사하겠습니다.
내부 인원들에게 발송할 경우 같은 그룹웨어를 사용하고 있기 때문에 부서나 조직 코드로 선택하여도 발송하는 것에는 문제가 없습니다.

※ 아래를 GIF를 참고하시어 손쉽게 선택하는 방법에 대해서도 익혀두시길 부탁드립니다.

※ 관련 글

상기이미지와 같이, 수신자나, 참조자 쪽에 보여져야할 인원들이 정상적인 메일주소 형태가 아닌
위와 유사한 '코드'처럼 수신될때가 있습니다.
이는 가끔 외부로 메일 발송시 외부 업체가 해외업체일시 나타나는 현상으로 이는 해외에서 한글을 인식하지 못한채로 회신할 경우 나타나는 현상입니다. (해외지만 동일한 그룹웨어를 사용한다면 문제되지 않습니다.)
이부분도 동일하게 해외에서 한글을 인식할수 없는 장치를 이용해서 나타나는 현상으로
버그나 오류는 아니며, 내부적인 수정은 불가함을 알려드립니다.

댓글을 작성하세요

문서 이력

  • 2020-08-31 날짜로 이현규 님으로 부터 컨텐츠명이 변경 되었습니다.
  • 2020-09-02 날짜로 이현규 님께서 수정 작업을 하였습니다.
  • 2020-09-03 날짜로 이현규 님께서 수정 작업을 하였습니다.